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ORIENTATION TO INDESIGN
After watching each tutorial, complete the guided notes questions. Then switch to InDesign and 
perform the suggested practice activities. 

VIDEO TUTORIAL: INDESIGN AND THE HJ TEMPLATE
1.	 What is the difference between the Normal view mode and the Preview mode? �  

�

2.	 Why is it important to always use an HJ template to design your pages? �  
�

3.	 What is the line down the center of the page? What should not be placed in this part of the spread? � 
�

SUGGESTED PRACTICE:
�� Open this file: Exercise Files > InDesign Files > Lesson 1 - Sample Layout.
�� Switch between Normal view and Preview using the controls in the Tool panel and using 

the keyboard shortcut.
�� Locate and identify the following parts of the template: margins, bleed line and gutter.

VIDEO TUTORIAL: ZOOMING AND NAVIGATING
1.	 What tool can you use to view something at a larger size? Why might using this tool be inefficient? 

�

2.	 What are the keyboard shortcuts for zooming in and out on the spread?  �

3.	 What is the keyboard shortcut to fit the spread in the window? �

4.	 Where can the zooming commands be found in the menus? �

SUGGESTED PRACTICE:
�� Open this file: Exercise Files > InDesign Files > Lesson 1 - Sample Layout.
�� Select an element and use the keyboard shortcuts to zoom in and out on that element.
�� Move around the spread using the scroll bars.
�� Choose View > Fit Spread in Window.

VIDEO TUTORIAL: WORKING WITH PANELS
1.	 Where can you locate all of the different panels available in InDesign? �

2.	 What do you call the set of controls along the top of InDesign? �

3.	 How do you access the HJ Extensions in InDesign? �



LESSON ONE // PAGE 2

SUGGESTED PRACTICE:
�� Locate and open the following panels: Swatches, Pages, Links.
�� Click and drag on the tab of a panel (where the panel name appears) to move it around.
�� Reset your Workspace by going to Window > Workspace > Reset [name of workspace] 

VIDEO TUTORIAL: THE TOOLS PANEL
1.	 What tool is depicted by a capital T? What is the keyboard shortcut to switch to that tool? 

�

2.	 What does the Selection tool look like? For what tasks do you use the Selection tool? 
�

3.	 What does the little downward arrow in the corner of a tool mean? �  
�

SUGGESTED PRACTICE:
�� Activate the Selection tool. Select an item on the page and move it around.
�� Activate the Type tool. Place your cursor inside a text frame and type some text.
�� After typing text, use the Escape key shortcut to switch back to the Selection tool. (You 

can click back on the Selection tool if you don’t want to use the shortcut.)
�� Locate and select the Rectangle Frame tool (with the X through it).
�� Locate and select the Rectangle tool.

VIDEO TUTORIAL: THE CONTROL PANEL
1.	 What is the purpose of the Control panel? �  

�

2.	 What causes the options in the Control panel to change? �  
�

3.	 When the Type tool is active, what does the capital A button in the Control panel reveal?  
�

4.	 When the Type tool is active, what does the paragraph symbol button in the Control panel reveal? 
�  

SUGGESTED PRACTICE:
�� Activate the selection tool and select an object on the page. Notice the options available 

in the Control panel.
�� Switch to the Type tool and notice the set of options that appear in the Control panel.
�� With the Type tool active, toggle between Character formatting options and Paragraph 

formatting options in the Control panel.
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VIDEO TUTORIAL: THE PAGES PANEL
1.	 What is the Herff Jones extension the adviser can use to build all the page files for the book? 

�

2.	 What is the primary reason a staff member would need to access the Pages panel? 
�

3.	 What is the folio? �

4.	 How do you access the master page? �  
�

SUGGESTED PRACTICE:
�� Open this file: Exercise Files > InDesign Files > Lesson 1 - Sample Layout.
�� Open the Pages panel.
�� Open the document master page. You should just see the page numbers in the lower 

left and right corners of the spread.
�� Use the Pages panel to go back to the main spread.
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WORKING WITH SHAPES  
AND FRAMES
This lesson consists of the tutorial videos listed below. After watching each tutorial, complete the guided 
notes questions. Then switch to InDesign and perform the exercise steps. 

VIDEO TUTORIAL: USING THE DOCUMENT GRID
1.	 Where do you activate the document grid? �

�

2.	 Name two benefits of using the document grid. �
�

EXERCISE STEPS
�� Open this file: Exercise files > InDesign Files > Lesson 2 Starter File.
�� Ensure the document grid is turned on and that “Snap to Document Grid” is activated.
�� Choose File > Save As and save the file with your name in the location designated by 

your adviser. For instance, save it as “John Smith - Exercise File.” 

VIDEO TUTORIAL: DRAWING FRAMES AND SHAPES
1.	 What is a pica? What is its equivalent in inches? �  

�

2.	 How many points are in a pica? �

3.	 How would you write two picas and eight points? How about four and a half picas? �  
�

EXERCISE STEPS
�� Use the Rectangle Frame tool to draw the large image frame as shown in the tutorial. 

The frame should cover most of the spread with just a two-pica margin around the 
outside. Use the document grid as a guide. After you draw the frame, you can use the 
Selection tool to move or resize the frame.

�� Use the Rectangle tool to draw the horizontal bar as shown in the tutorial. Set the height 
to 11p. Use the Selection tool to position it three picas above the bottom margin.

�� When you have completed these steps, save the file.

VIDEO TUTORIAL: FILL AND STROKE SETTINGS
1.	 What is Fill? �

2.	 What is Stroke? �
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3.	 What does the Paper swatch do when applied? �  
�

SUGGESTED PRACTICE 
�� Select the large background frame created in the previous tutorial. Change the fill color 

to 25% black. Set the stroke color to None.
�� Select the smaller horizontal shape created in the previous tutorial. Change the fill color 

to Paper and the stroke color to None.
�� When you have completed these steps, save the file.

VIDEO TUTORIAL: WORKING WITH COLOR
1.	 What is the color space used by your computer monitor? �

2.	 What is the color space used for printing? �

3.	 What is the most important thing to remember about this difference? �  
�

4.	  What does the Tint slider do? �

EXERCISE STEPS
�� There are no exercise steps associated with this tutorial.
�� You may experiment with applying fill and stroke colors in the InDesign file, but do not 

save any changes.

VIDEO TUTORIAL: DUPLICATE AND ALIGN
•	 What are two ways you can make a copy of an object? �  

�

EXERCISE STEPS:
�� Create the image frame as shown in the tutorial. Set the size to 15p wide and 9p high. 

Set the fill color to 25% black.
�� Place the frame 2p from the outside margin and centered vertically in the white bar as 

shown in the tutorial.
�� Create four duplicates of the image frame. Position them as shown in the tutorial.
�� Duplicate the white bar. Resize it to 21p wide and 32p high. Position it on the page as 

shown in the tutorial.
�� When you have completed these steps, save the file.

VIDEO TUTORIAL: ARRANGE COMMANDS
1.	 What does it mean to say that InDesign has a “stacking order”? �  

�

2.	 Where do you find the Arrange commands? �
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SUGGESTED PRACTICE:
�� Open this file: Exercise Files > InDesign Files > Arrange Commands
�� Overlap the shapes to see how they are arranged.
�� Use the arrange commands to change the stacking order of the shapes. 
�� You do not need to save this file when you have completed your practice.

VIDEO TUTORIAL: LINES AND STROKE SETTINGS
•	 When drawing a line, how can you constrain it to be at a 90 degree angle? �  

�

EXERCISE STEPS:
�� Draw the vertical line to the right of the five image frames as shown in the tutorial. Set 

the stroke width to be 12p and set the stroke color to Smashing Scarlet.
�� Draw the vertical line beside the white box as shown in the tutorials. Set the stroke 

weight to 1p. Set the stroke color to Black. 
�� When you have completed these steps, save the file.
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WORKING WITH IMAGES
After watching each tutorial, complete the guided notes questions. Then switch to InDesign and 
perform the exercise activities. 

VIDEO TUTORIAL: IMAGE SIZE AND RESOLUTION
1.	 What is a pixel? �  

�

2.	 What is a Megapixel? �  
�

3.	 What is image resolution? �  
�

4.	 What is the target resolution for high-quality printing? �

5.	 Where can you check the resolution of an image in InDesign? �

EXERCISE STEPS: 
�� There are no exercise steps for this tutorial.

VIDEO TUTORIAL: USING IMAGE IN
1.	 Name two benefits of using Image In to place images. �  

�  
�

2.	 Why should you enter your job number in the Settings for Image In? �  
�

3.	 If you are unable to scale an image any larger with Image In, what does this mean?  
�

EXERCISE STEPS:
�� Launch HJ Yearbook Tools from the HJ Extensions menu. You may need to resize or 

reposition the panel after it opens.
�� Open the Image In area in HJ Yearbook tools.
�� Use Image In to place images in the five smaller image frames on your exercise layout as 

shown in the tutorial. The images are located in Exercise Files > Images.
�� When you have placed the images, save the file.

VIDEO TUTORIAL: USING THE PLACE COMMAND
1.	 Where do you find InDesign’s Place command? �
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2.	 What key should you hold down when making an image larger or smaller? Why?  
�

3.	 What does it mean if the Info panel shows two different numbers for Effective ppi?  
�

4.	 What is the most helpful command to use when scaling an image in a frame?  
�

EXERCISE STEPS:
�� Use File > Place to place the background image on the layout as shown in the tutorial.
�� Use the Fill Frame Proportionally command to fit the image to the frame.
�� Check the resolution of the image using the Info panel.
�� When you have completed these steps, save the file.

VIDEO TUTORIAL: IMAGES AND LINKS
1.	 What happens if you move or rename an image file that has been placed in a layout?  

�  
�

2.	 Why does using Image In make missing links less likely? �  
�  
�

3.	 What two options do you have for fixing a missing link? �  
�  
�

EXERCISE STEPS:
�� With your exercise file open, go to the Links panel. 
�� Select an image on the layout. Notice the image name is highlighted in the Links panel. 
�� Locate the Relink button on the Links panel.
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WORKING WITH TEXT
After watching each tutorial, complete the guided notes questions. Then switch to InDesign and 
perform the suggested practice activities. 

VIDEO TUTORIAL: WORKING WITH TEXT FRAMES
1.	 What are two ways you can create a text frame with the Type tool? �  

�

2.	 How to you fill a frame with placeholder text? Why is it helpful to do this? �  
�

EXERCISE STEPS:
�� Create a text frame to the right of the small image frames on your layout and position it 

as shown in the tutorial.
�� Fill the frame with placeholder text.
�� When you have completed these steps, save the file.

VIDEO TUTORIAL: FORMATTING TEXT
3.	 What formatting options are shown in the Control panel when the large “A” button is selected?  

�

4.	 What is “leading” in typography? �

5.	 What does a red plus symbol in the lower right corner of a text frame indicate?  
�

EXERCISE STEPS:
�� Select the placeholder text in your text frame and format it as shown in the tutorial: AHJ 

Bodoni Recut, Regular, 9pt font size, 10pt leading.
�� Add the subhead to the caption as shown in the tutorial: type in all caps “BREAKING 

INTO AN NEW YEAR.”
�� Format the subhead as shown in the tutorial: AHJ Bodoni Recut, Demibold.
�� Fill the frame again with placeholder text as needed to fill the frame.
�� When you have completed these steps, save the file.

VIDEO TUTORIAL: PARAGRAPH FORMATTING
6.	 What options are shown in the Control panel when the ¶ (paragraph symbol) button is selected?  

�

7.	 True or False: Paragraph formatting options automatically apply to the whole paragraph even if all 
the text is not selected. �

8.	 Which alignment option causes the text to be both flush left and flush right? �
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EXERCISE STEPS:
�� Create a text frame in the upper right of the spread. Position it as shown in the tutorial.
�� Copy and paste the text from the text file called “Breaking Copy Block” from the exercise 

files. (Exercise Files > Text > Breaking Copy Block.)
�� Format as shown in the tutorial: AHJ Bodoni Recut, Regular, 10pt font, 14pt leading.
�� With the text selected, go to the paragraph formatting options. Confirm that the text is 

set to left alignment. Go to the space after settings as shown in the tutorial and set the 
space after to 1p2 (which is the same as 14pt).

�� When you have completed these steps, save the file.

VIDEO TUTORIAL: TEXT COLOR
9.	 In the Swatches panel, what indicates you are set to control the fill and stroke color of the text?  

�

EXERCISE STEPS:
�� Create the new text frame for the large “B” as shown in the tutorial.
�� Format the B to be AHJ Bodoni Recut, Regular, 338pt font size. 
�� Position the frame and adjust the stacking order using the Arrange commands as shown 

in the tutorial.
�� Change the text fill color to the Smashing Scarlet swatch.
�� Create a new text frame and enter “reaking” as shown in the tutorial. 
�� Format the text as shown: AHJ Bodoni Recut, Regular, 40pt. Style the text as all caps.
�� Change the text fill color to the Smashing Scarlet swatch.
�� When you have completed these steps, save the file.

VIDEO TUTORIAL: MULTI-COLUMN TEXT FRAMES
10.	What are these two settings in the Control panel?     

�  
�

11.	 How do you link (or thread) two text frames together? �  
�

SUGGESTED PRACTICE:
�� Open the “Multi-Column Text Frames” InDesign file from the exercise files.
�� Use the frame on the left-hand page to practice changing the frame to a multi-column 

text frame using the settings in the Control panel.
�� Use the frames on the right-hand page to experiment with threading the two frames 

together as shown in the tutorial.

VIDEO TUTORIAL: APPLYING TEXT STYLES
12.	What do paragraph styles control? �  

�
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13.	What do character styles control? �  
�

14.	If you see a plus symbol beside a style name, what does that mean? �  
�

EXERCISE STEPS:
�� Delete the existing body copy text frame and draw a new empty text frame.
�� Paste in the text from the exercise file as done in a previous tutorial.
�� Apply the Body Copy paragraph style to all the text in the frame.
�� Select the word “breaking” in the various places it appears in the main text frame and 

apply the Emphasis Words character style.
�� Format the last paragraph as all caps.
�� When you have completed these steps, save the file. 
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WORKING WITH THE
HERFF JONES EXTENSIONS
After watching each tutorial, complete the guided notes questions. Then switch to InDesign and 
perform the suggested practice activities. 

VIDEO TUTORIAL: HJ EXTENSIONS OVERVIEW
1.	 Where do you launch the HJ Extensions? �

2.	 What does HJ Color Swatches allow you to open? �  
�

3.	 What does HJ GO! Design allow you to access? �  
�

4.	 What is the primary function of HJ Template Builder? �  
�

5.	 What does HJ Panel Builder do? �  
�

VIDEO TUTORIAL: FILE MANAGER
1.	 When you click the Folder option in File Manager, to what folder should you point it?  

�

2.	 Besides accessing and opening page files, what is the other function of File Manager mentioned 
near the end of the tutorial? �  
�

SUGGESTED PRACTICE:
�� Launch File Manager on your computer
�� Click the Folder link and set File Manager to the default folder for all your yearbook files.

VIDEO TUTORIAL: HJ LAYOUT BUILDER
1.	 When you locate a layout you wish to apply, how do you place it on the spread?  

�

2.	 If you apply a layout and change your mind, what should you do before applying another layout?  
�

3.	 How can you select all the elements on a spread? �

4.	 True or False: Layout Builder allows you to apply only the left or right page of a layout. �
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SUGGESTED PRACTICE:
�� Open this file: Exercise Files > InDesign Files > HJ Template Size 9.
�� Open Layout Builder in HJ Yearbook tools.
�� Apply one of the layouts to the spread.
�� Select and delete that layout and apply another. 
�� Keep this file open for use in the last tutorial of this lesson.

VIDEO TUTORIAL: HJ NAME CHECKER
1.	 What does Name Checker allow you to do? �  

�

2.	 How do you insert a name into a text frame? �  
�

VIDEO TUTORIAL: LAYOUT TOOLS
1.	 What does Layout Tools allow you to do? �  

�

2.	 How can you be sure you have nothing selected before flipping a layout? �  
�

3.	 What should you do to flip only part of a layout?�  
�

SUGGESTED PRACTICE:
�� Open Layout Tools from the HJ Yearbook Tools panel.
�� With the layout open that you applied after the Layout Builder tutorial, practice flipping 

the layout as a whole as well as selected parts of the layout.
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